Back to overview
Degraded
Inbound Voice Routing Disruption
Jun 2, 2026 at 3:51pm UTC
Affected services
Voice
Resolved
Jun 4, 2026 at 9:07am UTC
Resolved — The underlying routing issue has been fixed, and all services are fully operational. We are actively monitoring connectivity to ensure ongoing stability.
Affected services
Created
Jun 2, 2026 at 3:51pm UTC
A maintenance failover on a managed backend cache provider caused our telephony layer to lose its connection to the voice backend, preventing it from automatically reconnecting.
Because this was an intermittent connectivity issue, some isolated calls successfully connected while others dropped or failed to route. Other services remained fully unaffected throughout this window.
Affected services